How to Upgrade MySQL 5.1. to 5.5 Latest Version on CentOS

Today, I came up with a simple solution to update MySQL from version 5.1 to latest version 5.5. If you are importing database MySQL and getting error about # 1273 Unknown Collation or having other issues while moving from one server to another and need to upgrade MySQL than go through solution provided below. Some simple SSH commands will do all for you. First of all confirm that you are using older version of MySQL…

"How to Upgrade MySQL 5.1. to 5.5 Latest Version on CentOS"

Install RMagick and MySQL with Snow Leopard

The easiest way to install RMagick is  to download the script from: http://onrails.org/2009/09/04/rmagick-from-source-on-snow-leopard.html and to execute it by entering into terminal

If you get errors related to “jpeg” or “jpg” then make sure you don’t have the macports library installed:

Then run this install script for only installing image magick and all of its dependencies: http://github.com/masterkain/ImageMagick-sl After that install RMagick, and you should be good to go

<hr /> To install MySql…

"Install RMagick and MySQL with Snow Leopard"